Fondi strutturale europei

Albo - Pubblicità legale

Le istruzioni per l’installazione sono al seguente indirizzo:

NB. Albo Pretorio al momento funziona solo con joomla 1.5 e chronforms v3.2.0.
Per chi utilizza la nuova versione Joomla 2.5, come nel nostro caso, il consiglio è di installare una versione di Joomla 1.5 con Albo Pretorio in una sottocartella del sito principale e collegarla per l’uso di Albo.

Per l'installazione di joomla 1.5 conviene usare un secondo database, se disponibile, altrimenti lo si può installare nello stesso data base di joomla 2.5 utilizzando un prefisso diverso per le tabelle.

Lo sviluppatore Valerio Sichi  afferma che al momento in cui sarà disponibile la nuova versione dell’albo per Joomla 2.5 essa manterrà la compatibilità con tutti gli archivi della vecchia versione.

Submit to FacebookSubmit to Google PlusSubmit to TwitterSubmit to LinkedIn
Il Quotidiano della Pubblica Amministrazione

Questo sito utilizza i cookie per gestire autenticazione, navigazione, ed altre funzioni. L'utilizzo di questo sito costituisce accettazione implicita all'uso dei cookie sul vostro dispositivo.